Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,416,181
Community Members
 
Community Events
170
Community Groups

Confluence losing data

Have lost information twice now while editing Confluence pages. Taking notes as it appears to be happening again:

  • Latest version of the page as shown in the page version control history includes all text expected to be present
  • Clicking "edit" appears to only show a portion of the page text
    • I am confident I did not accidentally delete the missing portion of page text. Lots of issues and delays publishing and suspect the new Confluence merge is causing issues.
  • Clicking "preview" shows the missing text, but clicking "revert" does not fix the issue
  • Unable to solve without copying/pasting from an earlier revision

A similar situation happened on another personal page last week and all notes were lost. The page version history does not contain any versions that include the notes.

Added info:

  • Challenges publishing and being repeatedly told connection has failed and I need to refresh the page (risk of losing changes):

1 comment

Bill Bailey Community Leader Aug 17, 2022

Hello @Haroon Habibi this does sounds like a flaky connection to the server, that the server is not connecting to update from the browser. If get that error message again, just wait until you see the notification at the bottom of the page and it says "Ready to go"

Comment

Log in or Sign up to comment
TAGS

Atlassian Community Events