Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Verified my domain, but still cant confgure the products

Richard Greville July 29, 2020

Ive verfied my domain and on the admin panel under "Directory" and "Domains" I see my Domain listed with the green "Verified" txt, so looks good. I manually checked DNS and could see my TXT record from a number of public DNS servers, the TXT record is still valid and not been removed. However when I go to configure the SSO, for example I click through to "Security" and then "SAML single sign-on" I still get the below message "

You need to verify a domain

To enforce SAML on your managed accounts, you need to verify a domain."

 

 

Am I missig something?

I am on a trail (its a valid trail) and It did ask me to claim all the users, Ive held off as I dont want to migrate all the users as yet until we complete the trail and testing.

Thanks

RG

 

 

1 answer

1 accepted

Suggest an answer

Log in or Sign up to answer
1 vote
Answer accepted
Ed Letifov _TechTime - New Zealand_
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
July 30, 2020

From experience I believe the message is misleading, to enable SAML you need verify the domain AND to claim the users.

Richard Greville July 30, 2020

Yep that did the trick! 

 

Managed to get the SSO up and running the documentation between Atlassian and Microsoft could do with being more acurate but got there in the end.

Richard Greville July 30, 2020

Also.. THANKS!

DEPLOYMENT TYPE
CLOUD
TAGS
AUG Leaders

Atlassian Community Events