Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Issue with users connecting using SAML

Deleted user August 20, 2019

Hi there,

I am in the process of migrating from Bugzilla to JIRA.  This has worked and now i am trying to set up SSO via Azure AD.  My user can login but none of the other users can.

They get an error: Message: AADSTS50105: The signed in user 'name@ourcomain.com' is not assigned to a role for the application 'f785ad24-3c83-4f10-8599-f1c6f701XXXX'(Atlassian Cloud).

I have created a group called JIRA in Azure AD and added two teams into this (ie a group within a group).  

In https://admin.atlassian.com i can see all the users in those groups, plus all three groups so i know the sync is working.  I then set the JIRA group as having access but it is not working.

This is my JIRA group from AD

image.png

Any ideas please?

Thanks

 

Tim

 

 

 

1 answer

Suggest an answer

Log in or Sign up to answer
0 votes
Jon Espen Ingvaldsen Kantega SSO
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
August 21, 2019

Hi @[deleted] 

I believe you have a setup where it is the ID of the Jira group which is sent in the SAML response from Azure AD.

The following guide is for the Kantega SSO Entprise app and not Atlassian Access but it shows you how you can address this: https://docs.kantega.no/display/KantegaSSOEnterprise/Managed+groups%3A+Azure+AD

Cheers,
Jon Espen 
Kantega SSO

TAGS
AUG Leaders

Atlassian Community Events