Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Atlassian SSO

akshay sharma August 10, 2022

Hi, 

We are using Bitbucket as of now and we have 40 users. The login is happening using email and password.

 

We want to enable SSO using SAML. Does Atlassian support on-premise ADFS?

 

Another question is what will happen to the existing 40 users as they have rights to different repos. If we enable SSO will they lose the repo rights? Or we manually have to map them again to the repos?

 

Thanks,

2 answers

1 accepted

Suggest an answer

Log in or Sign up to answer
1 vote
Answer accepted
Dave Meyer
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
August 10, 2022

Hi @akshay sharma ,

Check out this document for ADFS: https://support.atlassian.com/security-and-access-policies/docs/configure-saml-single-sign-on-with-ad-fs/

When you set up SSO for your managed accounts with Atlassian Access, it only affects how users log in. There is no change to what repos or other content their accounts have access to.

akshay sharma August 10, 2022

Thanks @Dave Meyer this is really helpful.

0 votes
digitaleservices_deginvest_de January 22, 2024

Hi @Dave Meyer 

 

Could you please give me an expert view about this error problem:

 

Hallo, I got this error (as in the screenshot below). After configuring the SSO Setup and the ADFS server. When I tried to test the SSO login, I got this error message. What does the error message mean?

 

Can I please get some help here? As a Jira Administrator, where exactly do I need to adjust or verify? I tried to check for some logs, but could not find any time. Where exactly could I check for possible error. 

 

 

 

image.png

 

 

This translates to:

"

                                              Something went wrong
You could not be logged in. There could be several reasons for this. Please try again.

 

                                                  Back to the login
If the problem persists, contact your JIRA administrator. Please enter this error ID:

                                      4740be0e-1317-XXXX-ac5b-65417fb

"

TAGS
AUG Leaders

Atlassian Community Events