Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

HP Application Automation Tools Plugin for Bamboo version 6.0 and later

Sainath Chavatapalli
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
June 7, 2018

The plugin "HP Application Automation Tools Plugin" latest could only support for Bamboo versions upto 5.14.5

Do MicroFocus have any intentions to give a update to support later abmboo versions?

0 comments

Comment

Log in or Sign up to comment
TAGS
AUG Leaders

Atlassian Community Events