Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Why Behaviours is not allowed access to Atlassian?


I have installed Scriptrunner on my Jira cloud site. I have also installed Behaviours application.

When I try to "Allow Access" to the Behaviours apps, the Access is denied for some reason.

I tried many different browsers (Chrome, Edge, Firefox, Chrome on my mobile phone) and I always had the same refusal to grant access. Other Admin are allowed to perform this action. 

Atlassian Support team tried to help me with this issue but everything is ok from their side, Adaptavis support is slow to answer and I am still waiting for few days now...

I would appreciate any idea that can help me fix this issue.

1 answer

Suggest an answer

Log in or Sign up to answer
0 votes
Ram Kumar Aravindakshan _Adaptavist_
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Oct 03, 2023

Hi @Pierre BF

Could you please share a screenshot of the configuration you are using so I can review it and provide some feedback?

Thank you and Kind regards,



Thank you for your reply. 

After many investigations on my behalf, I found out that the problem was generalized to all my installed applications. 

The issue occurred on every device I used. It was frustrating knowing that Atlassian support did not have an answer. I was convinced that the issue is linked to my account.

This is how I fixed the issue:

1. I created an account with the same privileges as my professional account but with my private email.
2. Deleted my faulty professional account
3. Recreated an account with my same professional account (same email as the deleted one)
4. Gave the same privileges
5. Login with the "new" professional Account

I have no issue anymore.

AUG Leaders

Atlassian Community Events