Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

RemovedAfterSprintStart is not working in ScriptRunner 3.1.3

Arjun Adimari July 14, 2015



We recently updated to ScriptRunner v3.1.3 (JIRA v6.3.1) and are unable to use the RemovedAfterSprintStart function.


Steps to Reproduce:

  1. Go to Issues -> Search for Issues
  2. Search using the following query -  issueFunction in RemovedAfterSprintStart(Scheduling, Scheduling-25)

Expected Result:

The Query returns all tickets removed from the Scheduling-25 sprint on the Scheduling Board.


Actual Result:

The following Error is returned:


image2015-7-14 15:37:9.png

We have tried with the Board Name in quotes and without quotes. Also tried with Sprint Name and Sprint Code. None of those worked.

We are using the correct syntax as suggested by the Syntax helper:


image2015-7-14 15:35:8.png


Same is true for the addedAfterSprintStart() function.

4 answers

Suggest an answer

Log in or Sign up to answer
0 votes
Arjun Adimari November 18, 2015

Hi @Jamie Echlin [Adaptavist] - we are still waiting for an answer on this issue.

0 votes
Arjun Adimari August 25, 2015

Hi @Jamie Echlin (Adaptavist), can you tell us why this is not working for us.

0 votes
Arjun Adimari August 5, 2015



Can someone look into this issue? In effect a bunch of commands part of the 3.1.3 upgrade are not working.



0 votes
Arjun Adimari July 22, 2015


AUG Leaders

Atlassian Community Events