Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Attachments not visible in Jira after attaching via Adaptavist

mallyn July 20, 2021

Hello,

We have an on-prem Jira instance (v8.1.0#801000-sha1:2e1cd1b) which our QA team uses with Adaptavist to attach screenshots etc. to stories. This works well most of the time, but for technical stories the attachments will show in Adaptavist UI, but when viewing the issue in Jira itself, the attachments are not visible.

Any guidance or ideas would be greatly appreciated!

Cheers,

-Matt

3 answers

Suggest an answer

Log in or Sign up to answer
0 votes
mallyn July 22, 2021

Thanks for your quick responses @Mauricio GALVEZ and Matthew - our QA team is looking at the Adaptavist plugin configuration as a likely culprit. Will reply back with resolution when we have it. Thanks!

0 votes
Mauricio GALVEZ
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
July 20, 2021
0 votes
Matthew Stublefield
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
July 20, 2021

Hi Matt. Quick question: which add-on are you working with? Adaptavist is the name of the company, and they have a number of different apps. Is this related to something with ScriptRunner? Our other attachment-related apps are on Confluence, so I wasn't sure.

If it's SR, can you share a bit more about what you're doing? What's the process and what scripts are involved?

TAGS
AUG Leaders

Atlassian Community Events