Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Global permissions needed to view a plan in Advanced Roadmaps?

Anna Prostrollo October 7, 2020

We have had Portfolio for quite some time, and I had set up some users to have plan-specific permissions.  They didn't have Portfolio global permissions - just permissions to view/edit specific plans.  It has been working fine until recently.  I know that recently everything shifted to Advanced Roadmaps.  Now, the users that could access specific plans can no longer access them.  

They don't see a Plans option on the top menu (like I can as an admin), so they were trying to use their bookmarked URLs to go directly to the plan.  I even navigated to the plan and sent them the URL from my address bar in case there was an issue with their bookmark.  In all cases, the page that loads is blank and has a pop-up that says, "Something's gone wrong.  Our team has been notified.  If the problem persists, please contact Atlassian Support."

In addition, I created a new test plan based on a single board (with a classic project, not a next-gen project) that they have access to.  It's using the old UI instead of the new UI.  They can't access this new plan either.

In all cases, the plans load fine for me.  I also tried logging in as the users, and I saw the same thing that they're seeing, so I know it's user-specific and not something in their browsers or on their laptops.

Did permissions change (from how they worked in Portfolio) with the rollout of Advanced Roadmaps such that users have to have global Advanced Roadmap permissions in order to access plans?  If so, does that mean that I can no longer limit plan visibility so that users only see the plans they should have access to?


UPDATE:  As of today (10/14/20), if the users attempt to access the plans, they no longer get the "Something's gone wrong..." message.  Instead, the page says, "Access to plan denied.  Ask the owner to grant you access to this plan."  I even removed a user as a plan editor and added him back into the list of plan editors, and that still didn't resolve it.

1 answer

1 vote
jbarr January 19, 2021

Same issue here... anyone from Atlassian?

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events