Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Epics not showing up in portfolio

Dave Hearne August 3, 2018

I made a portfolio, pulled in a board, made a release, chose the epics, and now none of them show up in the top section. I have entered "target" dates, but cannot enter any scheduled dates. All of my stories have a little alert icon that says none of the resources associated with the story are available to work despite the fact that I have no team built or assigned to the work.

 

The documentation is worthless. Any ideas?

5 answers

1 vote
Andrej Freeze _ greenique
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
April 29, 2020

Have you made sure to include all relevant fix versions/releases? If issues are selected in a release that's not part of the portfolio plan, it will be excluded from the plan.

1 vote
Steve Gilmore
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
June 11, 2019

In the custom query for the my board, I had filtered out epics. That caused the portfolio to not show that epics and the stories appeared not to have epics. I fixed the filter on my board and all is working now. 

0 votes
zfinannee May 5, 2020

I am having the same problem.   I'm using a Filter as my Source, and the Epics are showing up in the Filter, but not on the Portfolio Plan View.  On the Portfolio configuration, I "picked" the needed Fix Versions; some of the Epics themselves have one of the Fix Versions set and some don't, so that isn't the problem.  I'm using Cloud.

Any other ideas?

Rabbit July 22, 2020

So, have you removed any items from your plan? I was having this issue, and after I posted here, was able to solve it myself. Dunno if it's the same, but maybe this will help: https://community.atlassian.com/t5/Advanced-Roadmaps-questions/Some-epics-are-not-showing-in-portfolio-advance-roadmaps-plan/qaq-p/1439073#U1439164

0 votes
Friedrich_Schlerka July 13, 2019

I have the same issue as Ryan and Dave.  Filter everything looks ok.  Who can help?

0 votes
Ryan Fish
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
August 9, 2018

@Dave Hearne 
It will only report from selected portfolio sources, did you configure any boards with epics (assuming multiple boards)?

Ryan Fish
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
August 9, 2018

other thing to look at is release, same issue of selecting the board(s) with epics v just boards with stories

Chad Rasmussen
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 16, 2019

I'm having the same issue as @Dave Hearne and tried fixing any problems that were pointed out by @Ryan Fish and the items are still missing from the portfolio view. I've examined them and they have the same links as the items that ARE showing up. There is no difference between the items showing up and the ones that aren't. Is this a bug that is being worked?

Like # people like this
Rabbit July 22, 2020

Having the same issue. I'm thinking it has to be a bug at this point.

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events