Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Drill down is not available for some of the epics that have stories

On JIRA Portfolio under the Epic view, the drill down is not available for some of the epics that have stories.  How do we get these enabled?

2 answers

1 accepted

0 votes
Answer accepted

I generally see this issue when the stories are not included in my plan.  For example my plan is set up by linking to scrum boards, where each board is generated based on team assignment and each board represents exactly one team.  If I have an epic assigned to one of these teams, and then create a story under that epic, but don't assign it to one of the development teams for which I've pulled in their scrum board, I will see the epic in Portfolio, but not the child story.  Once I assign the story to one of the teams in my plan, I see it as soon as I refresh the screen.  I would check to make sure that you don't have any filtering turned on in Portfolio because that can play a part in what you see and what's expandable, but I would also make sure the stories meet the same criteria you used to create your Portfolio plan.  Hope this helps!

Marcia - thanks so much for responding.  Yes, that worked.  I had the Portfolio plan created where I was pulling in some boards and others using filters.  I changed all of the filters back to Boards and now I can drill down.  thank you!!

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events