Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Done epic's don't appear in roadmap view

Julien BIAUCE October 6, 2020

Hi,

I use the beta "road map" on classic jira project.

My Kanban filter is really simple (only on the "Project")

I don't have sub filter rules, don't hide olds issues.

When my epic pass to the status "Done", it appear in the roadmap view with the green picto "done". If i refresh, the epic no more appear.

 

 

3 answers

1 vote
Stella Mihovska
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
October 16, 2020

Same issue here.
I have initiatives with several epics - and the Epics marked as Done disappear. Thus the progress on Initiative level is wrong...

Seems by design.

So I'm curious on the answer here as well.

0 votes
Simon Godard
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
December 16, 2020

Same problem here. We are using Roadmap BETA with Classic project and as soon as we mark our Epics as Done and change their status to Closed, they disappear from the Roadmap view. 

We tried to follow the guidelines here 2020-12-16_12-38-12.png2020-12-16_12-47-08.png

0 votes
Niranjan
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
October 6, 2020

Hi @Julien BIAUCE ,

Have you added fix version in your Epic?

Julien BIAUCE October 6, 2020

No i don't manage fix version for my epics

Niranjan
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
October 6, 2020

Hi,

I believe that Epics need to have fix version. Can you update fix version on one of the epics and check if that shows up on the plan

https://confluence.atlassian.com/advancedroadmapscloud/configuring-the-scope-view-998651442.html

 

Try one of the following steps to make your issues appear in your plan:

  1. Make sure the fixVersion field is not hidden for that issue type.
  2. Check if there are any view filters configured for your plan that exclude the issues not appearing.
  3. The issues not appearing may not have been given a resolution value, such as unresolved.
  4. The issues may have already been completed.
  5. The issues may be within a release that's excluded from your plan.
  6. The issues were manually excluded when creating your plan. For instance, when you exclude an epic during plan creation, the child stories of that plan are also excluded.
Julien BIAUCE October 7, 2020

Thank's Niranjan, 

Even with a fix version, Epic don't appear in the roadmap.

I don't have the option of the link above. I do not use "advanced projet" but classic project with beta road map version (could be a part of the problem ?)

I think my solution could be in step "4" : The issues may have already been completed

If y change the status of the epic to a "to do" status, it appear in the road map again...

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events