Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

"must reactivate user first" message pops up with no explaination

I'm trying to invite a guest to a business class trello board. I message pops up saying "must reactivate user first" with no other explanation or link. What does this actually mean? There is no documentation about this, and poorly/loosly formatted searches lead to this page,

https://help.trello.com/article/1029-what-is-a-deactivated-user

which is talking about reactivating a member of a workspace, which is a completely different situation, as far as I can tell. The user in question has never been a member of the workspace in question, nor should they be.

3 answers

0 votes
Iain Dooley Community Leader May 21, 2021

@Thomas Murphy this sounds like the same error I saw recently after I deleted a Trello account, but that member was still a member of a board, but as like a "ghost" member. When I tried to copy the board with members, I got the same error. I think it means the person you're inviting had an Atlassian account and deleted it, and it now needs to be reactivated.

@Iain Dooleymaybe, but I have no way of knowing if this is true because it's occurring when I'm trying to invite various clients, so I have no way of establishing the status of their Trello accounts, and shouldn't have to trouble them to find out.

What I would like to know is whether this functionality and the associated message is actually documented anywhere? From there I could eliminate possibilities methodically.

So it turned out that the users I was trying to invite were all from another organisation (a customer) which has an "organisational admin" for Trello, so individual users with that @somedomain.com address are blocked by default and have to be manually activated by the Trello admin at the organisation. This error message is precisely no help in working this out, though, I needed a Trello support ticket and 2 days before I knew what was going on.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 Favorite Trello templates

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. In this video, I'll share my favorite Trello templates. Templates mentioned in ...

2,057 views 17 48
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you