Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,467,508
Community Members
 
Community Events
177
Community Groups

"create list" button is missing from my boards

The "create list" button is missing from my new boards.  Any suggestion as to what I can do to fix this is appreciated. 

 

 

It is missing from all workspaces including a workspace I created, so it appears to be a setting that I mistakenly changed on my account.

 

Any help is appreciated.

 

Jody

1 answer

1 accepted

1 vote
Answer accepted
Hannah Morgan Community Leader Mar 09, 2022

Hi @Jody Newkirk ! Welcome to the community :) that definitely sounds strange! Are you able to send through a screenshot of the full board? Also, have you tried accessing the board from a different browser or device, or incognito mode? 

I've tried different computers as well as different browsers.

 

The create list does show on android app, but not on browser.

Hannah Morgan Community Leader Mar 09, 2022

@Jody Newkirk hmm so if you're able to add lists on your phone, it doesn't sound like a permissions issue (I don't believe it's possible to restrict this for board members/admins anyway). Are you able to send through a screenshot of what you see? What browsers have you tried? This is what it looks like for me:

add list.PNG

Now it's dependent on computer - work computer doesn't show add list, home computer has it...

Hannah Morgan Community Leader Mar 10, 2022

Looks like it might be a chrome extension doing that. You should be able to confirm that by opening Trello in an incognito browser.

that did it, thank you.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events