Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

"File not found" error when uploading Trello attachments with Zapier

Céline
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
February 22, 2021

Hi,

I use Zapier a lot for automations and I've been getting issues with Trello recently.

Expected behaviour

When a card is moved to a specific list of the same board, the card attachments automatically upload in Google Drive.

Issue

The following error occurs :

The upload file could not be sent to Google Drive. While requesting "attachments" from Trello we ran into an error: The app returned "File not found".

Already tested

  • Running the same action with Integromat (unsuccessfully)
  • Using CloudConvert instead of Google Drive (unsuccessfully)
  • Creating a new card and adding the exact same attachments (it worked but I have no idea why...)

Additional context

  • Attachments are all PDFs added from the computer, so if I'm not mistaken they're actual copies of the files and not links to the documents in their respective locations
  • It was working well in 2020 but I can't recover Zapier logs for last year
  • In 2021 it only worked once out of 5 and I can't figure out why it worked this one time (I can't seem to find any difference that could explain the source of the issue)
  • The upstream process has not changed at all on my end

With these findings it would appear that :

  • The issue comes from Trello
  • The size and format of the attachments are not at cause

Any ideas?

Thanks all!

1 answer

0 votes
Matthieu Gaillet September 4, 2023

Same here

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events