message for slow board remains even after archiving & deleting half of the cards

Suddenly I got a message on my board that it may be slow due to a large number of open cards and i would better archive some of them. So, I did archive, and then also delete, half of them. But the message is still there!

How can i get rid of it?

1 answer

This widget could not be displayed.
Matthew N Community Champion Jul 28, 2017

Hey Vassillis

 

The message should go away once your board has less than 1,000 cards.  Do you still have more than 1,000?  If so, you'll need to continue to archive until you fall below 1,000.  If you have less than 1,000 and the message still appears, can you try to clear your cache/cookies and see if that removes the banner?

 

Thanks for your answer Matthew!

No luck on that. There are now <350 cards and was working with no problem with over 700 cards until few days ago. It still works fine, but the message is annoying.

I have cleared caches and tested on different pcs (no caches/cookies there, it was my first connection) and the message appears there too. 

Matthew N Community Champion Jul 28, 2017

Thanks for the reply, Vassilis.  I would recommend submitting a support ticket so they can look further into this for you.

Will do! Thanks a lot.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Sep 11, 2018 in Trello

There’s a Power-up for That!

So you’re using Trello at work, at home and to track your new DIY crafts. The family and co-workers are all on board and everything is organized, color coded and has a due date. But still, there’s so...

256 views 1 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you