Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,464,381
Community Members
 
Community Events
176
Community Groups

just joined Trello, every entry I make is entering #plus number, eg, #22, #8,

#22 plus my entry, so all entries in board are giving some random # number

3 answers

1 accepted

0 votes
Answer accepted

HI Michael,

just want you to know I resolved the number thing - i removed the chrome extension from google itself, and all numbers have disappeared across all boards!  hurray!  thanks for helping!  Tracy

0 votes

Did you turn on a Power-Up?

0 votes

That doesn’t sound like a Trello thing but maybe post a screenshot?  Do you have any extensions installed or powerups?

Hi Michael,

I did add a chrome extension that inserted Trello as a 'click on' in the header tool bar on google chrome pages, so you could go to Trello direclty from google. (saw that on youtube)   I've since deleted it,  but not sure where to uninstall the extension. Would that have caused this problem since it was not doing it when i first signed on.  Could that be the problem?  

IMG_7228.jpg

Try logging into Trello in an incognito or private window in your browser and see if the problem persists. If it disappears then you have a browser extension installed that is doing this. 

thanks for your help Michael,

I tried logging in Incognito, cleared all  preferences when logging out before I logged back in but  still have problem.

Is there a tech support that I contact, I signed up for premium. 

thanks Tracy

Try it on mobile and then try it on a different board. What happens?

you can contact support via trello.com/contact

Yes you are correct - I log in on the ipad and there are no #numbers attached to the cards.  If I contact support how should I word my issue to them so they understand?

thanks so much Michael for your help

you asked if "I turned on a power-up" 

 Yes, I did, I installed a google plug-in  from a youtube example I watching so I could directly add web pages from google and it would go directly into trello boards.  It didn't work when I tried to add pages.  I think that's where I went wrong then. 

So, would I 'uninstall this google  extension from google or trello?'  

What web browser are you using?

windows 10 desktop and I sync in icloud with my 2 apple devices.

I went to the power up section (for first time) and reinstalled the Trello link for gmail.  But it didn't correct anything.  I don't use gmail for the Trello account 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events