Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,294,582
Community Members
 
Community Events
165
Community Groups

Why can't I log into Trello using latest firefox or Chrome

I'm stuck in some loop with trello. Just can't seem to get past the login page.

1. Type in my email and password on Trello.

2. It then asks me to login with Atlassian. I enter the same email and password.

3. Loops back to Trello login.


I have tried using Chrome and also incognito mode. I have allowed all Cookies. Still stuck in this infinite Trello loop.

Any help would be most optimal.

 

Thanks,

ANdrew

2 answers

I have the same problem. Opening the macOS app, Trello asks me to choose a Google account to log in with. Clicking it (or adding new account) just sends me to Chrome to login with Google, and nothing happens inside the Trello app. I'm stuck in an infinite "Choose account" loop. This behaviour just happened. Deleted and downloaded the Trello app again, no help. Ironically, I also have an account that in no way is a Google account – I'm not allowed to log in with that.  Screenshot 2022-06-27 at 09.53.44.png

Hi

1. Maybe you need to delete your Internet history, cookies ans others of Chrome and Firefox

2. If the problem persists, maybe you write the wrong e-mail or password

Or, and I think it's the best solution, you need to wait on Trello login screen a changement of screen. This change arrive when your e-mail is associated with a Atlassian account and the "password" area disapear. Click on "Log in with Atlassian account", enter your password associated with the Atlassian account and, I think, it will work

Hi Remi,

Thanks for the reply.

I tried 2 ways but still can't login.

 1. Deleted entire internet history, cookies and others for both Chrome and Firefox.

2. Reset my password on trello/Atlassian.

I still have the same looping problem and it just displays the below:

To complete this action, log in to the account whose email you are trying to confirm

 

I then re-enter the password and it loops again. Is there anything else I can do?

I need Trello access for Uni ASAP.

 

Thanks,

Andrew

Hi

Maybe your e-mail address was used by someone else before yourself and deleted it before Trello been took by Atlassian. But now, the problem ( I think) you can't connect because the account has been deeted before takeover by Atlassian

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,303 views 28 40
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you