Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,868
Community Members
 
Community Events
176
Community Groups

When I click on a board all I see is a blank screen

I can access Trello ok and access the home page. But when I click on the board apart from the header (or whatever its called) all I see is a blank page.

How can I fix this please?

Im on a Mac using Chrome.

2 answers

1 vote
Alex Waite Atlassian Team Mar 22, 2022

Hey @Ezra Betton - I believe this may have been because of an incident we fixed overnight. Are you still experiencing any issues? 

Yes its still happening... I've just cleared cookies etc and logged out & back in. Same thing.


Attached screenshot of what I see.

Try clearing your cookies for trello.com, relogin, and if that still doesn't work, check if your system or Chrome needs and update.

Thanks cleared cookies, relogged in, Chrome is up to date and still the same.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events