Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,462,110
Community Members
 
Community Events
176
Community Groups

What the heck is going on with Trello Automations?

 

image.png

 

All the steps in our automations are unavailable. The automations will execute correctly, as they were set before. But no new modifications, copies, or new automations can be made.

Have tried refresh, browser cache, logout, even PC reboot.

Can someone give me a clue what's going on here?

 

EP

 

2 answers

1 accepted

0 votes
Answer accepted
Hannah Morgan Community Leader Aug 04, 2022

@Entrepositive based on your screenshot, it looks normal to me. I can see the action under the "add card" tab (there should only be one action there). What do you see when you select the other tabs (move cards, lists, sort, etc.)? Also, are you accessing Trello from the web app? If so, what browser? 

Hi Hannah, thanks for your response.

The screenshot is of a completed automation with several steps, none of which is visible in the screenshot.

Additionally, if I add a step (ie. fill in information below and click the blue "+" circle button to add that step) nothing happens - it doesn't add the new step.

Automations cannot be edited, copied or created. I swear, I'm not making this up. I've never experienced this before.

EP

Hannah Morgan Community Leader Aug 04, 2022

Strange! Are you able to share a screen recording? Also what browser are you using? Your UI looks a bit different (save and cancel buttons are much wider). Have you tried a different browser or incognito mode? 

Firefox 103.0.1...Same thing as every other day. But yesterday I went to modify an automation and saw that. 🤨

Here's a screen recording trying to make a button that posts a webhook.

https://www.loom.com/share/15ffdcef425e49acadb55312dadfe4ce

Hannah Morgan Community Leader Aug 04, 2022

I don't get the same result on my side; I'm able to add actions just fine. Maybe there's an extension or 3rd-party of some sort that's messing with it? Have you tried from a different browser or incognito window to rule that out? Do you see anything in the console? 

I did do Incognito, and everything else I listed above...

I guess I can dust the cobwebs off of Chrome. Standby I'll report back in a moment.

Just waiting for the world's most resource-demanding browser to load trello.com ...

Still waiting.......

OK - Good news is it works in Chrome. So this is a Firefox/temporary browser issue.

Now my question is, how do I fix this in Firefox?
(Because I'll sooner sell my computers and buy a farm in Indiana than migrate back to Chrome)

Thanks!

EP

Hannah Morgan Community Leader Aug 04, 2022

Ok cool well glad we were able to isolate the issue! I'd reach out to trello support to flag it with them so they can work on a fix. I'm just a random community member so not much I can do ¯\_(ツ)_/¯

Haha alright, thanks Hannah. Will do. I appreciate your time.

Like Hannah Morgan likes this
Felix Atlassian Team Aug 08, 2022

Y'all already figured this one out, but yes, there was an issue with Trello/Butler automation in the latest version of Firefox (103+). A fix for this issue rolled out last Friday (August 5th).

Like Entrepositive likes this

Fixed! See @Felix 's comment in other comment thread. Was related to Firefox browser.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events