Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

URGENT HELP!! The Planyway suddenly stopped syncing with my board.

The Planyway suddenly stopped working and is giving the message:

"Planyway error: failed to load calendar cards"

I am running COVID project and it is driving me crazy with all appointments...

Captura de Tela 2020-08-11 às 15.55.20.png

8 answers

3 accepted

0 votes
Answer accepted

Having the same issue

I tried disabling and re-enabling Planway on Trello but that did not fix it.

Like # people like this

I tried the same.... it is not working....

Same here. Clarissa not sure how this works on your end but if you have the option perhaps it would be a good idea not to accept our responses as answers. 

Like Bastien Mangeat likes this

You are right!

 

It is a real nightmare for ongoing patients' recruitment......

Like Luis Manuel Cid likes this
0 votes
Answer accepted

I have the same issue, please help us to solve this problem.

0 votes
Answer accepted

Same thing happened to me, waiting for the answer, in the meantime if it's any help it seems to be working fine on my android phone.

I have the same issue, please help us to solve this problem.

Like # people like this
0 votes

Hello Guys, 

It's Tania from Planyway Team.

Our apologies for all the troubles.

It seems that starting from 15:30 to 23:30 UTC yesterday (August 11, 2020) there was a temporary failure connected to Trello API.

Planyway couldn't load cards due to the incorrect API response.

As for now, this should be fixed.

Please refresh your apps and let me know if you still have this problem.

Sincerely,

Tania

Thanks it's fixed for me :)

Like Tania likes this

My planyway account is having the same problem.  How do I fix this?

Tania Marketplace Partner Dec 16, 2020

Hi!

So sorry to know about the issue you’re having. Please email us at support@planyway.com and we’ll see what could be causing this error. 

Thanks and kind regards, 

Tania from Planyway Team

Same problem just started happening about an hour ago.

Atlassian hold your partners accountable. Please reach out to Planway!

We are having the same issue. It is a huge problem because we run our small business schedule on planyway and can't see any of it. 

Same issue here, big problem to running my lab.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: Your favorite Trello blog takeaway

Hello friends! From the community that brought you Welcome Wednesday, Throwback Thursday and Friday Fun, welcome to Taco Tuesday, a weekly discussion about all things Trello. The best part? One Tac...

205 views 10 9
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you