Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,777
Community Members
 
Community Events
176
Community Groups

Trello not shown in Atlassian Administration Product list

Edited

I am here because I can't seem to find anyone talking about it and I couldn't find a solution in the regular help pages.

Info:

  • I was using Trello by itself before setting up my organization through Atlassian Admin.
  • I used the same email I have for my Trello account to set up Atlassian Admin.
  • I added Jira and Confluence products through the Products tab with no issues, and they show up in the product list.
  • I have claimed my business's domain and accounts.
  • I have full admin privileges for the 3 products below that do show up.

1.png

Issues:

  1. I tried adding Trello as a product through the Products tab like I did for Confluence and Jira (Atlassian Admin>Products>Add Product>Choose Site>"Product - Try it now"). This generated a new Trello workspace for me, which would be fine but now I can't see or access my old Workspace. I was under the impression it would see I already had an account and simply link the product to my organization like it did with Confluence and Jira painlessly; it recognized I already had an Atlassian account and offered me automatic sign-in through Atlassian. But it kicked me out of my original workplace in the process for some reason. I don't have access to my old Workspace's boards even though they've been shared with me.
  2. After this, I viewed the product list and Trello was not listed. I retried linking it several times but it still doesn't show up in the product list.

Questions:

  1. Why did issue #1 happen and is it normal?
  2. Is issue #2 a problem, or should I not expect to see it in the product list?

 

Many thanks in advance.

Bianca

 

1 answer

1 accepted

2 votes
Answer accepted
Mikael Sandberg Community Leader Mar 09, 2022

Hi @Bianca,

Welcome to Atlassian Community!

What you are seeing is expected, Trello and Bitbucket are not fully integrated yet with admin.atlassian.com, and that is also why you are not seeing Trello under Products. Atlassian has started working on integrating Trello, and the first thing that was added was Insights if you are on the Premium plan.

I see, thank you very much for the clarification Mikael!

Like Mikael Sandberg likes this
Alex Waite Atlassian Team Mar 10, 2022

Hey @Bianca - if you're interested in seeing this being added, I recommend upvoting this public feature request

https://jira.atlassian.com/browse/CLOUD-11072

Like # people like this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events