Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Dear All. Good day. 

Few days ago, one of my employee run in to some problem with Trello log in. 

 

1. I already change all pasword. 

2. On his Lap top Trello is work correct. 

3. when i try to enter in Trello on his iphone 7 with login and correct password? system show message, what Cannnot enter in to the Trello accaunt. 

By the way, i can log in and enter on Atlassian page on iphone. but when i choose trello, only white page with nothing. 

So, i already try to use username instead email, but no changes. 

3 answers

0 votes

In the Settings app, choose Trello and then turn “Clear on Lauch” to On.  Then when you launch Trello does that help?

0 votes
Iain Dooley Community Leader Jun 01, 2021

@Владимир Быстренко try logging in with username instead of email address

Already try. Nothing to change. 

Hello,

thanks for sharing your concern.

Sometimes, cached data in the iOS app will cause your iOS device to be out of sync with the web interface.

To clear that, open your phone's Settings app, and scroll down until you see the Trello app listed. Tap on Trello, and then enable “Clear on Launch” on the next screen by tapping the slider next to it.

Next, you'll need to close Trello and relaunch. To do this, first double-tap your home button. You should see all the apps open on your device. Find the Trello window, and slide it up to close it. It will disappear, indicating that it's closed. Then, tap your home button again, and tap the Trello app to reopen it.

mygiftcardsite

Good day. 

Thank you for recommendation. 

I follow your plan 3 times, but anyway situation is same. 

I have the same problem and tried the solution and doesn’t work.

Do you have JavaScript turned off in Safari? Can you log in via a web browser on the iPhone but not the mobile app?

Javascript is enabled. I can login with Safari and Firefox on my iphone.

Plus, I disabled all the blocking items in Safari privacy section and also tried enabled the "cleanup on start" in Trello app settings.

And at some point in login you just see a white screen? What step is that?

Not blank, it was try to clear cookie or try again or so. But I can't reproduce this issue now. Here's what I've done but I'm not sure which step was the trick.

I tried to login via Safari, also tried uninstall and reinstall the app. Now the login page cached my account and I can login without input the password again.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 Favorite Trello templates

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. In this video, I'll share my favorite Trello templates. Templates mentioned in ...

2,000 views 16 45
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you