It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Trello Shortcuts Stopped Working

My trello shortcuts stopped working for some reason.  I hover over a card, push c, nothing happens.  I've tried all of the shortcuts, none of them are working.  Is there a setting somewhere I am missing? 

3 answers

0 votes
Iain Dooley Community Leader Jul 09, 2019

@Paul Staten I typically need to click on the board, or refresh and then I get them back.

I have noticed, however, that recently I consistently lose the "b" shortcut to open the boards menu even if the others are working.

I'll try and bring this to the Atlassian team's attention.

0 votes
Iain Dooley Community Leader Jul 09, 2019

@Paul Staten as a side note for anyone from Atlassian looking at this one, the boards menu also needs autocomplete="off" added to the board filter input :)

Hey Iaian,

I'd like to know more about what you're seeing in the Board Menu search with autocomplete. Could you share a screenshot of what you're seeing?

Iain Dooley Community Leader Jul 09, 2019

@Blair at Atlassian I've got a screencast I've done that shows both the "b" keyboard shortcut issue and the autocomplete issue, but I can't post it publicly. Are you in the slack for Atlassian? I can't find you there. I have posted for others to see if they can forward onto you. Thanks!

I got the screencast! Thanks so much for demonstrating these issues @Iain Dooley, super helpful. 

One thing I want to verify -- I think you're in Chrome 75, but just want to double check. Could you confirm the browser version? 

Thanks!! 

Iain Dooley Community Leader Jul 10, 2019

@BL Chrome version Version 75.0.3770.100 (Official Build) (64-bit) macos mojave 10.14.5

Iain Dooley Community Leader Jul 10, 2019

@Blair at Atlassian Chrome version Version 75.0.3770.100 (Official Build) (64-bit) macos mojave 10.14.5

0 votes

Hey @Paul Staten and @Iain Dooley 

I'm struggling to recreate the issue you've both described where a shortcut like c and b stop working. 

For the web app, I'm using an up-to-date version of Chrome (75.0.3770.10) on MacOS 10.14.5 (no browser extensions) the shortcuts appear to be working normally. 

For the Mac desktop app, I'm using using the latest version 2.10.14 and the shortcuts are looking good.

Could you share the Operating System and browser version you're using? 

Thanks so much!

Soooo strange.  Just to clarify, it's not just the c and b shortcuts, it was any keyboard shortcut.  This went on for about 2 weeks.  

Today I was doing some testing.  I switched from my heavily used board to another board that I use not quite as often.  Still no shortcuts working.  Then I went to a brand new board that I created and never used, created a test card and then used the shortcut to archive it.  It worked perfectly!  Then I switch to my heavily used board and miracle of miracles, the shortcuts are back.  I don't know what happened but they are working now.  Pretty strange! 

 

I am using the most current version of Chrome as well on Windows 10 

Version 75.0.3770.100 (Official Build) (64-bit)

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,622 views 15 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you