Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Trello: Shortcut to switch to a card from the search results

Dear Trello fans

I've been searching Google and the Trello community for some time now and find it very good that I can use Trello more or less only with my keyboard with all available key combinations. That makes me very fast. But I haven't found an answer for my question.

To change cards, I only use the search (/), because I have a lot of cards on one board, so it doesn't make sense to go to a card with keyboard arrows. Also filtering first and then switching to the desired card is not useful for me, because I often switch the Trello board as well.

That's why I like to search for my Trello card and switch directly from the search results to the right one. But I didn't find a shortcut for it, so I have to use the mouse for this action. I've also just tried some random shortcut combinations like tab or the arrow keys, but unfortunately without luck.

Maybe someone else had the same wish?

All the best and thanks again to Trello for making these great features available for free.

Florian

1 answer

0 votes
Iain Dooley Community Leader Apr 04, 2019

@Florian Mühlethaler the only way I can see to do this is to hit tab/enter to open up the search results in a new tab, then use the tab order to get to the card and hit enter to go to it.

It's probably faster to use the mouse though :)

@Iain DooleyI have tried your idea, but it didn't work for me.

I tried it this way:

  1. type / (to focus on the search field)
  2. enter something to search

After that, I tried different things, like you suggested:

  • hit enter --> did not do anything
  • hit tab --> which caused the name of the 1st list to be edited in my open board
  • hit tab & enter simultaniously --> did nothing


I would also like to point out that I use macOS and Firefox in the latest version.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 What is Trello?

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. I'll be sharing with you a series of videos with my top tips on how to best use Trello...

291 views 9 16
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you