Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,455,950
Community Members
 
Community Events
176
Community Groups

Slack/Trello integration won't allow me to change lists on board linked to channel

Hi, 

When I type /trello set-list in a lack channel with a board linked to it (successfully), I see the following message from Trello, the bot: 

"I ran into a problem loading the associated board. Please make sure this channel is linked to a valid Trello board that you have access to."

I can add cards to the default list, and even change the default list using /trello info, which technically would let me change lists and add cards to different lists, but being able to just type in the set-list command would be nice.

Tried with multiple boards in our workspace, as well as boards I've created myself. I'm an admin for the workspace and for a number of the boards, so I'm a bit confused on what to do next. 

Thanks in advance for any help anyone provides! 

1 answer

0 votes

Hey Dilpreet, 

Thank you for reporting this bug, I was able to reproduce it and sent it to our product team, they already fixed it!

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events