Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,299,995
Community Members
 
Community Events
165
Community Groups

SOLVED Can't create a new board

Edited

I am using the free version of Trello and currently have two boards in my workspace. I tried to create a new board, was able to choose "private" and pick a background, but the "create" button is inactive. When I click on it a circle with a diagonal line across it, "hovers" at the end of the cursor, and clicking on the "create" button, does nothing.

I have deleted the archived boards I had - deleted completely.Why am I unable to add more boards?

create board.jpg

1 answer

1 accepted

2 votes
Answer accepted

Enter a title first and it will work. 

OMG ... I am SO blonde! Thank you!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,398 views 28 41
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you