Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Re Zapier - Member field won't import from Google Sheets

Edited

Hi - I'm a novice in Trello and Zapier...

I've set up a Zap to transfer Google Sheet data into Trello as a card.

In the Member field, Zapier gives the option of choosing a member from Trello or Custom, which should allow you to import a value from the sheet. That's what I'd like to do, so that I can assign the card to the person listed on the sheet.

In Zapier it shows test data from the Member column correctly but it doesn't flow into Trello when I run the Zap. Other fields work as they should.

Thanks for reading this far!

bret

1 answer

1 accepted

2 votes
Answer accepted

@Bret R Treasure 

I am not at my computer to create confirm this but zapier may be expecting a member iD instead. Check with non-custom does it list members with their id listed for you to select? If it does, then it is expecting an id.

Legend. Thanks. Worked with the member ID number...

bret

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristjan Geir Mathiesen - Origo for sharing the picture of Taco having fun with his new friend...

526 views 19 20
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you