Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,294,588
Community Members
 
Community Events
165
Community Groups

Pdf:s saved in Trello suddenly are gone

I save pdf:s in Trello boards as an attachment. It have worked perfectly until today. Now it dosn't work at all. What is wrong? 

1 answer

1 accepted

0 votes
Answer accepted

Which part is no longer working? Are you able to post a screenshot or more info for us to help?

Ok, I try :-) I use my Trello to archive information including pdf, and usually I can click on the bold letters/row in the pdf and the pdf show up in a new window and a can read it. Now, it look like it should be a pdf saved, but when I click nothing happen at all. It is like it doesn't exist. Strange. I tried to restart the program and the computer, but no effect. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,303 views 28 40
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you