Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Partially does not show icons on board

Edited

There are squares instead of icons

image.png

How can I fix this?

P.S. I thought that the problem might be in the selected font in browser settings, but after a factory reset, I realized that nothing has changed.

1 answer

0 votes
Mirek Community Leader May 23, 2021

Hi @Stepan 

So did you tried a different browser? Which on by the way are you using? Is this happening on one network or no matter which and were?

Are you seeing any errors when using browser "developer tools" or when you inspect the object?

I'm using Chrome. I tried MS Edge, but there is no such problem.

I don't want to switch to MS Edge

I fixed it, but I have errors in console

The problem is in the font.

image.png

When a put checkmark, then there are squares instead of icons, and if I remove them, then normal icons appear. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristjan Geir Mathiesen - Origo for sharing the picture of Taco having fun with his new friend...

473 views 19 19
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you