Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,467,448
Community Members
 
Community Events
177
Community Groups

Opening in a new tab

Hi,

since today I can't opened trello card in a new tab. Any bad update? ;)

I can't work fluently without this method...

3 answers

4 votes
Drew Walker Atlassian Team Feb 28, 2022

Hi Tomasz,

I'm an engineer on the Trello team. Unfortunately this bug was caused by a recent regression that rolled out on Friday morning. We're actively investigating the problem and expect to have it resolved today.

Drew Walker Atlassian Team Feb 28, 2022

If you reload the page you should now be back in a working state.

Like Tomasz Łukowicz likes this

Thanks Mate. Now everything is ok and I can work :)

Like # people like this

Thank you @Drew Walker for jumping quickly and clarifying what the problem is!

0 votes

Hmm.. I am still able to use my middle mouse button (which I usually did) and it works.. Which browser are you guys @Tomasz Łukowicz and @Kristoffer Stenfelt using?

I am personally using Chrome. But have tried Edge and Firefox as well and the problem occurs in all of those browsers.

Chrome, ver  98.0.4758.102 

 

In my company everybody has the same problem.

Mirek Community Leader Feb 28, 2022

Ok, I refreshed my browser settings and now I am with you guys :) ..

So it was working until it was refreshed.. I did not closed my browser since yesterday, so that is why it was working.. Instead when I click middle button I get scroll option horizontally.. I am using Firefox..

It is not working for everyone so it must be some global change. Let me try to dig in more a little bit..

Like Tomasz Łukowicz likes this

Using Brave and have the same issue

Brave Version 1.35.104 Chromium: 98.0.4758.109 (Official Build) (x86_64)

Same problem here. Can't either Ctrl+click or click with middle mouse button to open in new tab. Highly annoying.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events