Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,888
Community Members
 
Community Events
176
Community Groups

Not able to see cards on only 1 board, but can see cards on all other 6 boards.

We have 7 different boards in our workspace (free account). I am a member of all boards, however, I cannot see the cards from one board. I can see all the cards from the other 6 boards. We do not add members to each individual card but allow all members permissions to all cards.

When I search for cards within the one board in which I cannot see cards, I can then click on the search result and open the card. Searching for each card is time consuming and inefficient. 

I have checked my individual settings and our admin has checking her settings and I have permissions for all. When I access the app from my iPhone, I can see all the cards, but I need to be able to see them on my PC. 

My coworker was able to fix this issue but he uses an iPad. All the cards within the inaccessible board had been marked as archived, so he unarchived them. They are not marked as archived when I view from my PC and I do not have the same setting options as he does from his iPad. 

Does anyone have any solutions?

1 answer

1 accepted

0 votes
Answer accepted
Hannah Morgan Community Leader May 18, 2022

Hi @Alli Victoria ! Welcome to the community :) can you share a screenshot of your board? You might have a filter applied. Try type "x".

filter board 3.PNG 

Hi Hannah,

You were right! Wow, such an easy fix! Thank you!

Like Hannah Morgan likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events