Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,299,978
Community Members
 
Community Events
165
Community Groups

My labels are lost

Hi. I changed anything at my trello board. and now there are no labels shown. if i click a card there is a labal choosen, but in the overview no colored banner.

anybody an idea why ?

1 answer

Hi Marcel,

Thanks for posting and welcome to the community.

Could you please try clearing the browser cache or disabling any extensions( like - Card Colours for Trello etc.) and see if that works for you?

More over as trello shortcuts - semicolon key  can show and hide labels. So, you can press it and refresh the tab to see if fixes your issue.

Please accept the answer if it solves your query else respond and allow others to share input.

Cheers

Suvradip

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,398 views 28 41
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you