Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Login Issues With The Trello App (IPadOS)

I’m using an iPad with iOS 14, but I can’t figure out how to login. If I try to login the app asks me if I want to open the Atlassian login page but it automatically chooses safari (I get an error: JavaScript is disabled) and if I try to use another app like Google or DuckDuckGo it says ‘The app isn’t found on your device’. I tried to make another account with Google and Microsoft but that didn’t work either.

Can Someone Help Me?

1 answer

1 accepted

0 votes
Answer accepted

Hi! 

Please, change default browser settings

https://support.apple.com/en-us/HT211336

 

Then you can work easier :) 

Hello There Gonchik, 

I used the method successfully, at least s that’s what I thought. I tried with DuckDuckGo and Chrome and it worked but after a few hours I needed to login again and it didn’t work. I reinstalled the apps and tried again but it didn’t work.

Like Gonchik Tsymzhitov likes this

That's great! 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 Favorite Trello templates

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. In this video, I'll share my favorite Trello templates. Templates mentioned in ...

3,635 views 25 63
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you