Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I've lost the ability to create or add checklists to a card

I'm using Trello in collaboration with a client.  All of a sudden I can no longer add checklists to a card on her board. I used to be able to do this without any problem, and I can still add checklists on my own boards. But when I'm on her board, I can only edit checklists that are already added to a card. I've tried opening cards that I've created and had previously added checklists to and experience the same issue: I can edit the checklists I already created (add new items or change words on existing items), but I cannot add a new checklist.

When I click on the "Checklist" button, nothing happens. No error message, no menu. Nothing at all.

The strange thing is that while trying to figure out and test on different cards, I had one card that let me add a checklist. I deleted that checklist, and then tried to add another one, and it wouldn't work at all.

1 answer

0 votes
Jireh Atlassian Team Oct 31, 2019

Hi Erica,

I have a few tests I'd like you to try to diagnose the problem:

1. Are you able to create checklists just fine on your own boards?

2. Are you able/unable to do anything else besides checklists on your client's board? Can you create new cards/lists, edit descriptions, add due dates, etc?

If these issues only occur on your client's board and not on your own boards, it could be that your client has set certain permissions on their board, preventing you from accessing it completely.

I logged out of Trello and back in, and since doing that, it seems to be functioning as normal. So there must have been a little bug.

Before I logged out, I was able to create checklists on my boards just fine. On my client's board, I could create new cards, add/edit descriptions, add/edit due dates, add/edit members, add/edit labels, add/remove attachments and comment/tag to my heart's content. I could edit existing checklists on cards (edit the list items, add new items, check off items, etc), I just couldn't add any checklists to a new or existing card.

That all seems to have been fixed by logging out and logging back in. Fingers crossed things continue to work!

Thanks for your reply!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,656 views 16 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you