Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I tried to switch from e-mail authentication to Google, but it won't remember the Google account.

I tried to switch from e-mail authentication to Google authentication. I found a helpful post explaining I'd just have to log into trello with the Google account, even though it wasn't associated with an account yet, and it would ask me to sign in with my e-mail as well, to know which existing account the Google account would be associated with. So far so good.

I logged in with Google, it asked me to log in the old fashioned way, to link my Google account to my existing e-mail authenticated account. So I did.

After doing this I am redirected to an Atlassian page telling me I've created a new Google account, and I can visit my existing boards. I can see all the boards I'm a part of, and the account seems to be linked correctly. It all seems to work up to this point.

When I try to then log out, and then use the newly associated Google account to log in again (on the same, or a different device), it asks me to confirm the account it belongs to again. I have to log in with my e-mail again, and I am again welcomed by the Atlassian page telling me I've just added a new Google account, even though it's the same one I linked a minute ago. This happens over and over again. It doesn't seem to remember that I tried to link my Google account to an existing e-mail authentication account, and every time I try to log in with the Google account, it will treat it as an account it's never seen before.

I checked my e-mail to see if there was some final confirmation message I was missing, but nothing, other than that someone logged into my account, and I can flag it as suspicious behaviour, which is obviously not what I want.

Has anyone experienced this before? Or an I just being a bit of an idiot here, and there's something obvious I'm missing ; ) ?

Any help is greatly appreciated!

1 answer

0 votes
Garrett Atlassian Team Oct 14, 2019

Hey Timothy,

Sorry to hear about the trouble. Since this issue is concerning your account details, would you mind reaching out to us about this at https://trello.com/contact please? 

That way we can take a closer look at this more privately.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 What is Trello?

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. I'll be sharing with you a series of videos with my top tips on how to best use Trello...

261 views 8 16
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you