It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I'm having trouble linking Trello to HelpScout.

I had this powerup configured the other day but I had to delete my browser cookies and now it's gone. When I click the button to link it, I'm prompted to log in to HelpScout, and when I do, the dialog box disappears but the apps aren't linked; clicking the HelpScout button again just prompts me to link it again. What happened and how can I fix it? Thanks! :)

1 answer

0 votes
Iain Dooley Community Leader Jan 29, 2019

@ekolis have you tried disabling the power up and enabling it again to start afresh? Also have you tried creating a new board and enabling it there to test it out? Might be worth experimenting to see if you can narrow down the source of the issue. Otherwise, you could email support@trello.com to see if they can help you out

How do I disable the powerup? I don't want to break it for all the other users of this board...

Iain Dooley Community Leader Feb 04, 2019

@ekolis you disable the power up from the power ups menu. But yes I think if you do this it will reset it for everyone.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,627 views 15 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you