It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How to install the trello app on iPhone 5 with IOS 10.3.3

When I tried to install the trello app on my iPhone 5 a few days ago, it told me, that the app requires IOS 10.x. So I updated to IOS 10.3.3 on Dec 3rd. This is the highest version available on the iPhone 5. Then I retried to install trello, but now the trello app requires IOS 11.x. Please let me know, how to install trello on my iPhone. Thx!

1 answer

1 accepted

0 votes
Answer accepted
Torben Atlassian Team Dec 06, 2018

With our latest update to the Trello app, the minimum version of iOS that is required is iOS11.

If you can not update to that version of iOS, you'll not be able to install/use the Trello app. You can always use Trello via the web browser via trello.com on your device though.

Thx for your response!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,499 views 12 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you