Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How do I get Trello to authorize a Chrome extension designed for Trello?

The extension is called Multiselect for Trello (it does not exist as a power-up).

The Chrome store acknowledges I've already paid for this extension.

The extension shows up in the browser as an enabled extension.

Thought reloads of he Trello board page would solve the problem, but no luck.

Tried toggling the extension on and off in conjunction with board page reloads to no discernible effect.

Any solutions are greatly appreciated.

 

1 answer

1 accepted

0 votes
Answer accepted
Iain Dooley Community Leader Sep 03, 2020

@Eric Rosen there shouldn't be any authorisation required to run a Chrome extension, they typically operate at the browser level. It could just be the case that the extension is out of date and therefore not working with the latest version of Trello, have you tried contacting the author?

This extension has worked fine in other Chromium browsers on the same Win10 OS albeit different laptops. It was last updated June 2020.

Maybe authorization is the wrong terminology. Another extension, when first encountering Trello, puts up a dialog box requesting certain permissions be granted regarding its operation in Trello. Not sure you what you call that.

Nevertheless, if I could get that same kind of dialog to happen for the extension that's not responding, I think the problem would be solved.

Iain Dooley Community Leader Sep 03, 2020

@Eric Rosen if an extension needs to use the API then it will get authenticate with OAuth so that it can do that, but select multiple sounds like something that will be all on the frontend with no API requirements, so it probably doesn't need to authenticate. If you look in Chrome settings under "More Tools -> Developer Tools" then look at the console you'll be able to see any errors being generated on the page, and that might give you some clues.

It actually is an authorization and upon installing the extension in a different brand of browser, I was presented with that authorization dialog box. Solution found. Won't bother chasing it down in the other browser.

Like Iain Dooley likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 What is Trello?

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. I'll be sharing with you a series of videos with my top tips on how to best use Trello...

807 views 13 30
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you