It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How can I delete a board from a project?

Hi,

 

None of the other posts helped me to delete a board in Trello.

I tried chosing a board in 'recent' and in 'personal'. Hovering over there is no '...' symbol to choose. Selecting a board, which I already emptied from tasks and all lists but one, gives me the board title. Clicking it offers me the opportunity to rename the board and it stores it under the new name. o option, I ca see, to archive the board and close it, then delete it permanently.

Kindest regards, Leo.

 

3 answers

0 votes
Jodi LeBlanc Community Leader Nov 02, 2018

Hi @lpvmc , are you doing this from a laptop or smart phone? From a PC, you can click show menu in top right corner, choose close board, then close it and you will have the option to delete it. From what you are saying above it sounds like you are not seeing the menu option. Can you try this from a different device to see if you still can't see the menu option? Let me know if this helps.

Hi Jody,

 

Thanks for your help. I can see it when I open a board which has still a list and cards in it. I have a few boards from which I deleted the cards, then the lists. The color of the title of the board changed to black and the onlyoption I have is: rename board.

Do you have a solution for tat one? Thanks in advance.

KR, Leo

Jodi LeBlanc Community Leader Nov 03, 2018

Hmm I have not seen this before, what happens if you add a test card to the empty board. Do the features comes back if there are some contents in the boards that don`t have any cards or lists?

0 votes
Iain Dooley Community Leader Nov 03, 2018

@lpvmc these are the steps to close and delete a board:

http://recordit.co/Ygou9D1dS8

How is what you're seeing different from that example?

Hi Jody/lain Dooley,

I add an attachment and you can see the title of the board in black: no Menu though. Looking for whatever I hovered over the screen and when I hit the location where teh Menu is shown normally the cursor showed the 'little hand' indicating there was something there: the Menu.

LIke the English say: all is well that ends well. Thank you very much for your help and hopefully this thread will help others as well.

 

KR, Leo.

 

board1.png

Iain Dooley Community Leader Nov 04, 2018

@lpvmc It looks as though you're using Trello running in Firefox on a Linux variant with a very small screen resolution. If you hit Ctrl - (control and minus) to increase viewport size you may find that the show menu link shows up. 

You may also find that some of the styles are not rendering as expected if you're using an older version of FF. I would recommend trying to install Chromium if you're able to, I have found it renders things more true to the developers intention on Linux in some cases than FF does. Glad this worked out in any case, best of luck. 

As described above I solved the problem I had and Trello works just fine right now.

I like FF, use it as my default browser and have the newest version installed. Google Chrome is also a very good browser and have it installed and use it as well. To be honoust I don't like the policy of Google. I will try and see if it gets better in Chrome though.

Thanks again and as far as I a concerned this thread may be closed.

KR, Leo

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,484 views 12 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you