Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Error Linking Bitbucket to Trello

I keep getting "something went wrong" when trying to link my repo to the created board.

Ive tried to link my board to the repo

and also

linking repo to the board(from bitbucket)

keep getting the same error.

My bitbucket and trello are using the same email id.

5 answers

I am experiencing the same problem.
Analyzing the network it is possible to see the following error messages, after allowing Bitbucket to use my Trello account:

"Unauthorized"

and

"No Trello OAuth token found for user"

I'm also going through the same problem, I started to notice this error yesterday.

Same issue here, still not fixed...

Same here

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 What is Trello?

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. I'll be sharing with you a series of videos with my top tips on how to best use Trello...

261 views 8 16
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you