Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Card templates stopped working around the 1st June

Since around the 1st of June, card templates have stopped working.

I am still able to view available templates, select one, and write the title. But when I click on "Create Card" nothing happens - the card remains open and seemingly doesn't save. 

Occasionally I will find the card that I tried to create sometime later, but without the presets from the template (in my case, it doesn't have myself as a member on it). 

 

My team mate confirms that templates have stopped working for her in the same way, at the same time. 

 

This isn't exactly a question, but rather sounds just like a bug to me - but there is nowhere to contact Trello/Atlassian support by the looks of it. :( 

4 answers

2 accepted

2 votes
Answer accepted

I've tested around some more. I found that it depends entirely on whether or not you have filtered the view by your own cards (eg using the "q" shortcut).

If your view is filtered, then these issues around templates and copying present themselves. If your view is not filtered, those actions work as expected. 

Gavin's screen recording (https://youtu.be/lQd6aEhhmj8) shows exactly the behaviour that I am seeing. It's not visible there, but I suspect he is also using the filtered view. 

I have also done a screen recording for the template issue here: https://drive.google.com/file/d/1hGlDk5S00dwC8_x6AmsIE60EYYxZivJo/view?usp=sharing 

  1. Note the filtered view, and note how all lists have 0 cards
  2. Click on "Create from template" icon at the bottom of a list
  3. Select template, enter title, click "Create Card"
  4. Note how the card doesn't appear in the list, but the count for that list now shows 1
  5. Hard refresh the entire page
  6. Note how the list now shows 0 again

For the copying issue, the following happens:

  1. Start with a filtered view
  2. Try to copy any card into another list
  3. Error message "unable to copy card" appears

Both of the above - the template and copy operation - work perfectly fine if you're not on a filtered view.

 

Iain, I also tried your suggestion of creating a template from an existing card, and then to create a new card from that template card. That works without any issues, even in a filtered view.

 

Even though it seems unrelated: I'm on Windows 10 using Chrome 83.0.4103.61, and I have also tried emptying cache. 

Iain Dooley Community Leader Jun 03, 2020

@Hedda Peters Excellent work! I can reproduce that now, I'll raise this with the team. I did notice that the view was filtered and I could have sworn I tested it and it still worked, but I'm getting consistent results now and it also seems to make the filter "stick" so you can't turn it off, until the page is refreshed. I'll ping the team in Slack, thanks again for your sleuthing on this!

Ok, thanks! 

This issue is driving me nuts as all of those features (filtering, templates, copying) are crucial for efficient use. Everything now requires a bunch more clicks. 

Aha yes, I was using filtered view. Thanks for this.

0 votes
Answer accepted

Hello everyone!

Thank you for bringing this up here on Community. A fix has been deployed for this, but it may not have reached you yet. If you refresh the page, this will put you on the latest build, and will fix the issue.

In the event that you continue to have any trouble, please contact us at Trello Support.

Thank you,

Shannon 

Thanks Shannon, it is working again for me! 

Like Shannon Spaniol likes this

That's great to hear, Hedda! Thank you for confirming.

Take care, and have a pleasant rest of your week.

Shannon

0 votes
Iain Dooley Community Leader Jun 03, 2020

@Hedda Peters What happens if you open a card and create a template from it? Are you able to use loom.com to create a screencast demonstrating this behaviour, and also share your platform/browser?

Hi @Iain Dooley

I'm having the same issue Hedda has described. I'm using Chrome on Mac Version 83.0.4103.61 (Official Build) (64-bit).

I cleared cookies and the function came back temporarily then it went again. 

It was working in Safari for a short while then it stopped. 

I made a screen recording here: https://youtu.be/lQd6aEhhmj8 

Cheers

Gavin

Iain Dooley Community Leader Jun 03, 2020

@Gavin_Sinclair Hmm I can't replicate the problem, but I can definitely see it occurring. I added a member and checklist to a template and could create it fine, same OS and platform. Does your template card by any chance have a checklist on it with members or due dates assigned?

Hi Iain, the template does have a checklist - but not one with members or due dates assigned. It's a strange one - no other team members are having the issue. I've just tried again and it seems to be working again for me. 

Like Iain Dooley likes this
Iain Dooley Community Leader Jun 03, 2020

@Gavin_Sinclair @Hedda Peters weird ... Hedda, is it working again for you?

We have the same problem at our company. We have both Mac and PC users and it's only some of the PC users that is affected and they can't create or copy any cards. It's no problem with the accounts as I see it because they work on my laptop and other devices. We cleared the cookies and all web history, tried different browsers (Firefox & Chrome) and the desktop app and it still doesn't work. 

Only worked for a little bit, broken again : /

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 What is Trello?

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. I'll be sharing with you a series of videos with my top tips on how to best use Trello...

817 views 13 30
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you