Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot login into Trello App or Browser using iPad 3rd Gen - iOS 9.3.6

Edited

I could download the compatible version of the Trello App, but when i try to login using Google, it says, in free translation:

"Something went wrong trying to login. Be sure to login using Google or SSO."

I tryed to bypass this by login on Safari and saving my password, but i couldn't login using the app.

Then I tried to login using Safari and Chrome, but it showed me a blank page after entering my account.

Is there a way to login, just to see my boards and cards through the iPad? unnamed.jpg

4 answers

1 accepted

0 votes
Answer accepted
Ryan Atlassian Team Apr 15, 2020

Hi there,

It looks like you hit an error when you were trying to log in to your account. To help you out with this, we'd need to know some more information about your account, so rather than having that conversation in public here, it would be great if you can reach out to our Support team here: https://trello.com/contact. If you write the message from the email address that you use with your account this will help us to look in to your details quicker.

I hope that your week is going well!

Ryan

Hi Ryan,

I've gave the iPad away, so i don't need to try this anymore.

 

Thank you very much for trying to help me!

Here is what worked for me trying to log in to the Trello App on an iphone.  I already had a Trello account, but couldn't log in using the app. It kept trying to log me in using Safari and then would say there was a problem.

  • First I deleted all cookies and history in  Safari. (Likely not necessary, but I did it.)
  • Then unblocked cookies for Safari.
  • Closed the Trello app,
  • Then I used Safari to log in to my atlassian account at id.altassian.  (I also saved the password to my icloud keychain.)
  • There was a link there to the Trello web site, so I followed that and checked that I could see my boards.
  • Then I followed a link to open the app.
  • Then with the app I selected to sign in with my Atlassian account.
  • This time when it kicked over to Safari, I was already logged in.
  • I shut down Safari and blocked all cookies. (But I did not delete cookies.)
  • Shut down Trello

The next time I started Trello it still made me log in through Safari, but this time it worked.  The time after that, it didn't make me log in.

This seemed to work for me.  Maybe it will help someone else.

This worked! Thank you!!

I have the same issue on iPad. Its the latest 2020 iPad Pro. The provided solution to enable cookies and to enable cross site tracking is not acceptable for us. 

Login with Chrome into the Atalssian site works. Loging into the Trello App seems to use Safari for the login process and does not work.

Is there a solution for this? We like the product itself but without a solution for this the test ends so fast as it has started :)

Best wishes.

Hi Mando! Theodore posted a solution in this thread on 12/20/20 that worked for me. Good luck!

I have same problem.. would like to hear a solution

Hi Shabeer! Theodore posted a solution in this thread on 12/20/20 that worked for me. Good luck!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: Your favorite Trello blog takeaway

Hello friends! From the community that brought you Welcome Wednesday, Throwback Thursday and Friday Fun, welcome to Taco Tuesday, a weekly discussion about all things Trello. The best part? One Tac...

325 views 13 12
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you