Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,295,647
Community Members
 
Community Events
165
Community Groups

Cannot log into Trello on iPhone

Edited

I've tried creating new accounts, resetting my password, and checking my phone's settings to see if anything is interfering with the app. I checked the problems it says it is having; yet, it will not open. Please advise.

 

image.png

2 answers

2 accepted

2 votes
Answer accepted

Related issues: https://community.atlassian.com/t5/Jira-Software-questions/We-couldn-t-log-you-in/qaq-p/1525300 (says to clear all cookies/cache data for all atlassian sites - not just trello but all atlassian.com domains)

Some other threads with related info:

https://community.atlassian.com/t5/Confluence-questions/quot-We-couldn-t-log-you-in-quot/qaq-p/1671277 (it's possible account is marked as spam? or browser issues even on mobile)

 

Some of those posts are from today, so there could be an issue server side that I'm not aware of also.

1 vote
Answer accepted

I'm afraid that's something to do with the software on your 'phone.  It's working fine for the people near me who use Atlassian on the their iphones

I borrowed a friend's iPhone and the app is still not working. Although this could be a problem from the software on their phone as well.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,318 views 28 40
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you