Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot link Confluence Cloud URL

Hi, 

 

So I'm looking to link a Trello board to our Confluence site to use a tool for managing page update requests etc.

I added the Confluence for Cloud power up. When trying to add a page link, it requires me to authorize my site by entering the link to my site. When I go to my site's homepage, the URL is https://(mysite).atlassian.net/wiki/home. However, when trying to connect to Confluence, the power up generates a "This is not a valid Confluence Cloud URL". As a note, I am the Site Owner and Admin.

error.png

I should also note that whenever I click Authorize, a separate window flashes for a split second before showing me that message.

I've also tried variants of the URL, but none of them worked. I get the same error.

https://(mysite).atlassian.net/

https://(mysite).atlassian.net

 

Can anyone help me out?

 

Thanks!

1 answer

0 votes
Keli Atlassian Team Aug 18, 2020

Hi @Martijn M :) 

Hm, any of those links should work as long as the Confluence site is still valid. Are you trying this in the Desktop app or in the web browser? We're currently looking into issues with the Confluence Power-Up in the Trello Desktop app, so if you're using that, try switching to a browser in the meantime. 

If you're working in a browser, see if the steps on this page will help: https://help.trello.com/article/736-troubleshooting-browser-issues-with-trello

Can you reach out to our team directly if these steps don't seem to help? We'll need a few more details about your site (that we don't want you to post publicly!). You can reach out to us here: http://www.trello.com/contact

i was using a browser. I ended up deleting all cache and cookies, tried different browsers, but they all generated the same problem.

 

A member of my team tried to do the same, except it worked for him without any issues. He then embedded a Confluence page to a card. When I clicked the link, it did prompt the authorization page, after which I was able to successfully authorize and link to Confluence.

 

To confirm, I removed the site and tried again using the Power Up menu to add my site, but it failed again, giving me the invalid error, When I tried the method above, it did work. It seems that the issue lies with the power up settings, at least in my case.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 What is Trello?

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. I'll be sharing with you a series of videos with my top tips on how to best use Trello...

759 views 13 30
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you