Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't move personal board to team

I have a couple personal boards that I have been trying to group into a private team. I went to the first board and created a new (free) team to associate the board to. I went to the second board and attempted to move the board to the new team and I am unable to do so. The "Personal" tab next to "Private" shows the option to move to a team but the dropdown of teams is empty. If I got to the Board Settings and try to move it there, I can select the team from the dropdown but when I submit, it gives an "Unknown Error". There is only one board in the team so it shouldn't be at the max boards for free team.

I even tried to create a brand new team to associate this board too but it created the team but never associated the board to the team. 

I'm not sure what is going on. I have two members on the board - my personal account and my work account (which is an enterprise one), both as admin (and both are admin on the team). I tried to move to the team with the work account, but similar issues. I even tried removing the work account from the board but it still won't let me move it to a team. 

I'm really trying to avoid created a new board and copying everything to it, but I'm at a loss for what is going on and how I can fix it. 

2 answers

0 votes

I think this is either an existing bug we know about or a new bug. I don’t think you are doing anything wrong. Let me look into it. 

0 votes
Ryan Atlassian Team Jan 31, 2021

Hi Amy,

As Michael suggested, this sounds like a bug that is preventing you from moving that board to the new team that you created.

Could you submit a support ticket to https://trello.com/contact so that we can look into this a bit closer? If you can send a screenshot of your browser console when you try to move the board, this will help us to understand why this is happening.

Thanks,

Ryan

I will get a support ticket created.

A bit of more information after I continued to try to figure it out the other day. I attempted to use the phone app to move the board on the off chance it would work there. It didn't but it actually had more information in the error so I learned why I couldn't move the board. It seems because the board was created with my work account that's on my company's Enterprise license, it's still associated to the enterprise group even if I remove that user from the board. The association to the enterprise license is restricting my ability to move the board as well as restricting my ability to even copy lists or cards off the board. I attempted creating a new board with the non-work account to see if I could just copy everything over but no go. 

I was trying to find out if I could get it disassociated from our enterprise license but our internal IT support directed me to submit a ticket to Trello.  

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Introducing: A Whole New Trello

After a decade of growing the most ubiquitous visual framework for productivity and project management, we are evolving Trello’s boards, lists, and cards model to bring context to content and help te...

582 views 23 21
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you