It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Butler Bot doesn't work on only one board

Hi everyone ! 

The problem : 

I'm used to use the Butler Power-up and the Butler Bot on some of my boards.
I mainly use Butler Bot to create Counting Cards aka Dash Cards. 

On my most recent board I just added the Power-Up, and the Butler-bot.
I have created few rules and buttons with the power-up without any problems.
Then I created a new card in the list "Butler", as usual, and type the command, but nothing happens. Actually, the bot put a stickers on my card to tell me there is an error on my command (but there's no error, It's a simple and short command that I'm used to do) but the bot didn't write a comment on the card to tell me what is wrong, and the command definitely does not work.

My attempts to solve the problem :

- I have verify my quota limit and it's ok : "Your personal quota is 200 command runs and 2000 operations. You've used 17 command runs (9%) and 18 operations (1%) so far this period."

- I have create a new command card on an other board where Butler bot is for a long time, and it is working well.

- I have try to move this card from this board to the board where the Butler bot is not working, and the command card is not working and not actualizing at the moment it's on this last board.

- I have verify the permissions of the Butler bot on the Trello board AND on the Dashboard of the Butler bot and it have all the permissions turned ON.

- I have kick the Butler bot out of the board and invite it again, did a few commands test and I have the same result, still not working.

- I've search on the Trello board of Butler about this problem and apparently they already had this problem more than one year ago but they said it solved.

 - I have copy this board and invite Butler bot on it, but I have the same problem.

- I have create a new board and the bot finally works !!!
But I just can't redo everything it would be so long !

 

So now I'm starting to think the problem is coming from my board, but why ?

It have nothing special or weird on it, it is a huge board, but Butler bot works well on another board that is even bigger ! 

 

Any suggestion ? 

1 answer

0 votes
Garrett Atlassian Team Jan 22, 2020

Because the issue here is specific to one of your boards, would you mind reaching out to us at https://trello.com/contact so we can take a closer look at that please?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,567 views 13 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you