It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Background Photo Not Working

The background photo stopped showing on one of my laptops, but shows on my other computers and phone.  It just shows a light gray background. I can change the color of the background, but that's it. I cleared all the browsing data, cache, images, etc. and it still doesn't work. I disabled extensions and that didn't work either. Rebooted and that didn't help.  Any ideas?  

1 answer

0 votes
Alice Causarano Community Leader Nov 25, 2019

Hi Chris! This usually happens to me when my internet connection is not very good. Are you still having the same issue?

That may be the case. It seems to happen intermittently. Thanks for the insight.

Alice Causarano Community Leader Nov 25, 2019

@Chris Anderson you're welcome! 🙂

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,627 views 15 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you