Adding cards and lists

There is no "add list" or "add card" button.  I've tried different browsers and computers and I still don't have this option.  I also have admin permissions.  Using a MAC, but I also tried it on a PC. The help guides says you can double click on any open space in the board to add a list, but nothing happens.

1 answer

0 vote

Are you a member of the board that you wish to collaborate on? It sounds that you are a member of the team that the board is part of but not a member of the board itself.

More information is available here: http://help.trello.com/article/717-adding-people-to-a-board

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Feb 02, 2018 in Trello

Atlassian User Groups: Trello edition

You’re invited to our first ever Trello User Groups   Good news for current and aspiring Trello enthusiasts! We’re launching Trello User Groups so that you can network, share ideas, solve ...

1,743 views 14 14
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you