Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

ATLANSSIAN is not allowing me to enter to my account or register new one

I tried to enter my account on Trello but when I'm trying to log in, the Atlanssian page is not available, it is written 'ERR_HTTP2_PROTOCOL_ERROR'.

I tried to enter from my friend's account and from another browser, but the same problem still occur.

My friend who lives in Russia has no such a problem. But, I live in Palestine so I don't maybe its just a temporary problem. I hope the solution will be found to that problem as soon as possible.

1 answer

0 votes

There are a number of reasons this can happen, but when I've seen them, they've all been browser, or sometimes network.  If you search for that error, you'll find a lot of sites reporting it on certain versions of chrome, or chrome based browsers, and the usual fix is to try clearing the cache and cookies and restarting it.  Have you tried that?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: Your favorite Trello blog takeaway

Hello friends! From the community that brought you Welcome Wednesday, Throwback Thursday and Friday Fun, welcome to Taco Tuesday, a weekly discussion about all things Trello. The best part? One Tac...

391 views 14 12
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you